LHSimulations fórum

LHSimulations => Product Support/Termék támogatás => English => Topic started by: infinity1000 on March 24, 2019, 20:39:28 PM

Title: LHBP_objectPlacer.dll NOT Present in modules folder
Post by: infinity1000 on March 24, 2019, 20:39:28 PM
Hi,

The LHBP_objectPlacer.dll NOT Present in my modules folder.
Is there a solution for? I followed the LHBP readme but I got still no buildings, i see only the jetways.

Kind regards,


Quint van den Hazel
Title: Re: LHBP_objectPlacer.dll NOT Present in modules folder
Post by: tsGucci on March 24, 2019, 21:50:13 PM
Please try this:

Title: Re: LHBP_objectPlacer.dll NOT Present in modules folder
Post by: infinity1000 on March 24, 2019, 22:19:49 PM
I tried it, still got the issue
Title: Re: LHBP_objectPlacer.dll NOT Present in modules folder
Post by: infinity1000 on March 26, 2019, 12:47:26 PM
Can somebody help me, I searched in the whole forum. But nothing is working. I can only see the jetways. If I place the objectplacer in the modules folder it doesn't work.
Title: Re: LHBP_objectPlacer.dll NOT Present in modules folder
Post by: tsGucci on March 27, 2019, 12:08:57 PM
Can somebody help me, I searched in the whole forum. But nothing is working. I can only see the jetways. If I place the objectplacer in the modules folder it doesn't work.

Do you get any error message during installation? Please try to reinstall the scenery with administrator rights. If you still have problem please follow the first video here and send us the logs:
http://lhsimulations.com/forum/index.php?topic=436.0
Title: Re: LHBP_objectPlacer.dll NOT Present in modules folder
Post by: infinity1000 on March 27, 2019, 16:10:24 PM
I do not get any errors, if I run the activator with administrator, it says: successful. But I have to add the objectplacer file manually in the modules folder.
In the attachment, you will find my log.
Title: Re: LHBP_objectPlacer.dll NOT Present in modules folder
Post by: tsGucci on March 27, 2019, 20:41:49 PM
I do not get any errors, if I run the activator with administrator, it says: successful. But I have to add the objectplacer file manually in the modules folder.
In the attachment, you will find my log.

Sorry this is not the log file, this is your cfg file.
Title: Re: LHBP_objectPlacer.dll NOT Present in modules folder
Post by: tsGucci on March 27, 2019, 20:44:24 PM
Please try to install Simconnect SP1:

https://drive.google.com/open?id=0ByD3shUNinyfSXdnS2VpT1ZNU0E

And then simconnect SP2:
https://drive.google.com/open?id=0ByD3shUNinyfN3pIdTVSYmNaX3c
Title: Re: LHBP_objectPlacer.dll NOT Present in modules folder
Post by: infinity1000 on March 27, 2019, 21:54:04 PM
The simconnect thing doesn't solve the problem. When I follow the first video, I can't save a log. Because the scenery activator doesn't let me do that.
Title: Re: LHBP_objectPlacer.dll NOT Present in modules folder
Post by: tsGucci on March 28, 2019, 08:57:10 AM
The simconnect thing doesn't solve the problem. When I follow the first video, I can't save a log. Because the scenery activator doesn't let me do that.


Okay. It might be a bug in the program, you might have to thickmark both option. Please follow the second video.
Title: Re: LHBP_objectPlacer.dll NOT Present in modules folder
Post by: infinity1000 on March 28, 2019, 11:53:12 AM
http://prntscr.com/n4309k (http://prntscr.com/n4309k)

In this image, you can see that I don't have any options.
Title: Re: LHBP_objectPlacer.dll NOT Present in modules folder
Post by: tsGucci on March 29, 2019, 11:55:38 AM
http://prntscr.com/n4309k (http://prntscr.com/n4309k)

In this image, you can see that I don't have any options.

Could you please delete the " / " mark from the beginning of the logoption line in LHSproductact.ini? Than is shoutl appear like this:
Thank you
Title: Re: LHBP_objectPlacer.dll NOT Present in modules folder
Post by: infinity1000 on March 29, 2019, 13:43:00 PM
http://prntscr.com/n4miwm (http://prntscr.com/n4miwm)

I got this, I ran the productactivator, But still no terminal buildings and no night lighting
Title: Re: LHBP_objectPlacer.dll NOT Present in modules folder
Post by: infinity1000 on March 30, 2019, 01:04:30 AM
In the attachments, you find the latest LHBP Activatorlog.
Title: Re: LHBP_objectPlacer.dll NOT Present in modules folder
Post by: tsGucci on March 30, 2019, 13:22:15 PM
In the attachments, you find the latest LHBP Activatorlog.

Please download this ZIP file, extract it, it contains the LHBP_objectPlacer64.dll copy and overwrite with any same existing file here:
D:\Program Files\Lockheed Martin\Prepar3D v4\Modules


https://drive.google.com/file/d/1lDylpmxgqu32JrGiCF0xK3NzPfdNXOX1/view?usp=sharing
Title: Re: LHBP_objectPlacer.dll NOT Present in modules folder
Post by: infinity1000 on March 30, 2019, 15:48:39 PM
I did what you said, and it is finally working now. I got the terminal building and night lighting working. Thank you for the responses and assistance.