Author Topic: Error 501, Error 502 - Scenery is obsolete or nearing obsolescence  (Read 268 times)

Offline tsGucci

  • Administrator
  • Hero Member
  • *****
  • Posts: 4.499
    • LHSimulations
Error 501, Error 502 - Scenery is obsolete or nearing obsolescence

There are two way of get rid of this message:

Option 1 - Simply copy and overwrite:

Download the ZIP file from here https://drive.google.com/file/d/1Qw4vhF8vPh97BVQiMyhWhZ-o58DBpkvo/view?usp=sharing . It contains the 1.4.0.18 Version DLL.
Copy (and overwrite any existing file) in your [simulator]\Modules folder
Please be aware that Prepar3D v4 requires the 64bit version DLL called LHBP_objectPlacer64.dll

Option 2 - Reactivate:

Run the LHSproductact.exe in your [FS]\Addon scenery\LHS_LHBP_X folder with administrator rights.
If that does not help, please delete the LHBP_OBJECTPLACER.DLL in your 'Modules' folder. Than run the LHSproductact.exe again. A new LHBP_OBJECTPLACER.DLL should be downloaded.



P.S.I: We are sorry for the inconvenience we promise this is the last time you encounter this message. This message was faced out with the DLL version 1.4.0.10 released on 11.06.2019. Our purpose was just to make sure that everybody is using the latest version.
« Last Edit: December 01, 2019, 16:00:38 PM by tsGucci »

Lima Hotel Simulations - Flight Simulator scenery design for Hungary